Вся жизнедеятельность человека через призму стоп

Русскоязычная операционная система

Конечно, я знаю про 1С. Там внутренний язык программирования платформы — это русский язык:

Для Чтото = 1 по 20 Цикл
   Сообщить(Чтото);
КонецЦикла;

Чтото = 1;
Пока Чтото < 20 Цикл    Чтото = Чтото + 1;    Сообщить(Чтото); КонецЦикла;

Чтото = Новый СписокЗначений;
Для каждого ЗначениеСписка из Чтото Цикл
   Сообщить(ЗначениеСписка.Значение);
КонецЦикла;

Но что есть такие энтузиасты все перевести на русский язык, я и представить не мог.

Русскоязычная операционная система

Я одного понять не могу. Зачем?! Как это поддерживать и развивать? А иначе не будет никакой промышленной эксплуатации и перспективы.

Поделиться
Отправить
Запинить